Deprecation of TLS 1.0

Update: As previously communicated in August 2017, ChannelAdvisor will be upgrading our API standards to require Transport Layer Security (TLS) 1.1 or higher on September 26th, 2017 for security and data integrity. On that date we will disable TLS 1.0, and any API requests submitted using that protocol will fail.

In addition to the two testing time windows previously held on August 22 and 29, 2017, we have added two additional windows of testing time during which we will disable TLS 1.0 on our API endpoints so that you can verify your integrations will continue functioning as expected.  If your API requests fail during these times, then you will know that you still have to make changes before September 26:

  • Thursday, September 14, 9:00 a.m. to 1:00 p.m. EDT

  • Tuesday, September 19, 9:00 a.m. to 1:00 p.m. EDT

Please note that this information will also be communicated to any impacted clients that have authorized any developers to make requests on their behalf.

Thank you for your help and efforts related to this important change. If you have related questions please contact Support@ChannelAdvisor.com.

Last updated September 12, 2017